Site Outage 3-31-08

Please Read To Fully Understand The Sites Purpose.
Post Reply
User avatar
AlisoBob
"Hoon-father"
Posts: 15397
Joined: Thu May 31, 2007 5:39 pm
Location: Aliso Viejo Ca

Site Outage 3-31-08

Post by AlisoBob »

Teem Trubble says the site "No-Workie" today...

Anybody else have problems??

User avatar
pstoffers
Posts: 1652
Joined: Thu May 31, 2007 7:04 pm
Location: Oakdale, CA

Post by pstoffers »

:roll:
NAHA PRO HILLCLIMBER #216
LIVIN THE DREAM!!!

NOTHING BUT GREEN LABEL BLENDZALL!!!

http://sponsorhouse.loopd.com/Members/P ... /Home.aspx
http://www.pro-hillclimbers.org/

User avatar
Exnav
Posts: 1420
Joined: Sun Nov 04, 2007 8:42 pm
Location: St. Louis, Missouri

Post by Exnav »

Intermittent no workie.
Money ain't got no owners, only spenders - Omar Little

User avatar
hoofarted
Posts: 2628
Joined: Mon Jul 02, 2007 7:48 am
Location: Rancho Cucamonga, CA

Post by hoofarted »

ya it dropped out a few times on me as well...
The CR500 is an acquired taste. If you don't like it, acquire some taste...

Image

User avatar
dannygraves
Posts: 8020
Joined: Fri Jun 01, 2007 1:03 pm
Location: Las Vegas, NV

Post by dannygraves »

workie for me... :wink:
'09 kx450f 4-Poke
Gen-4 trail bike --SOLD--
Gen-3 badass trail/mx bike --SOLD--
Gen-1 built dunes bike --SOLD--
'05 klx110 --SOLD--
'95 pw80
Image

User avatar
sabreguy
Posts: 2915
Joined: Fri Jun 01, 2007 4:07 pm
Location: Middle of the Freakin Mojave Desert!

Post by sabreguy »

Never noticed a thing
88CR500
ROOST ON PEOPLE!!!

User avatar
MojoScojo
Posts: 1792
Joined: Fri Jun 08, 2007 7:42 pm
Location: Rathdrum Idaho

Post by MojoScojo »

The site itself was up all along. There was a router meltdown or something in the path to get to it.
No longer have a CR500.
07 Yamaha YZ250, 17 Husqvarna 701 Enduro
Get on with riding or get on with dying.
https://www.youtube.com/mojoscojo

User avatar
dannygraves
Posts: 8020
Joined: Fri Jun 01, 2007 1:03 pm
Location: Las Vegas, NV

Post by dannygraves »

makes sense, probably depends on either your route in, or maybe a DNS issue...
'09 kx450f 4-Poke
Gen-4 trail bike --SOLD--
Gen-3 badass trail/mx bike --SOLD--
Gen-1 built dunes bike --SOLD--
'05 klx110 --SOLD--
'95 pw80
Image

User avatar
MojoScojo
Posts: 1792
Joined: Fri Jun 08, 2007 7:42 pm
Location: Rathdrum Idaho

Post by MojoScojo »

[geekspeak]
"tracert" said it was a router issue. DNS was fine. I was having difficulty getting there myself yesterday, but the IP resolved correctly.
[/geekspeak]

The internet was broken yesterday. :shock:
No longer have a CR500.
07 Yamaha YZ250, 17 Husqvarna 701 Enduro
Get on with riding or get on with dying.
https://www.youtube.com/mojoscojo

User avatar
AlisoBob
"Hoon-father"
Posts: 15397
Joined: Thu May 31, 2007 5:39 pm
Location: Aliso Viejo Ca

Post by AlisoBob »

MojoScojo wrote: The internet was broken yesterday. :shock:
It must be routed through Brits piston....

User avatar
dannygraves
Posts: 8020
Joined: Fri Jun 01, 2007 1:03 pm
Location: Las Vegas, NV

Post by dannygraves »

MojoScojo wrote:[geekspeak]
"tracert" said it was a router issue. DNS was fine. I was having difficulty getting there myself yesterday, but the IP resolved correctly.
[/geekspeak]

The internet was broken yesterday. :shock:
yeah, some ISPs route through some weird locations... my mpowr T1 here at work routes through dumont-offroad.net to go anywhere... WEIRD!
anyway, enough geek talk!
'09 kx450f 4-Poke
Gen-4 trail bike --SOLD--
Gen-3 badass trail/mx bike --SOLD--
Gen-1 built dunes bike --SOLD--
'05 klx110 --SOLD--
'95 pw80
Image

User avatar
jbird_710
Posts: 551
Joined: Thu Aug 09, 2007 4:37 pm
Location: League City, Texas

Post by jbird_710 »

My bad; I'm working at Cisco this week in Santa Clara and I think I hit a wrong key. Image

User avatar
dannygraves
Posts: 8020
Joined: Fri Jun 01, 2007 1:03 pm
Location: Las Vegas, NV

Post by dannygraves »

jbird_710 wrote:My bad; I'm working at Cisco this week in Santa Clara and I think I hit a wrong key. Image
:D :D :D
'09 kx450f 4-Poke
Gen-4 trail bike --SOLD--
Gen-3 badass trail/mx bike --SOLD--
Gen-1 built dunes bike --SOLD--
'05 klx110 --SOLD--
'95 pw80
Image

User avatar
AlisoBob
"Hoon-father"
Posts: 15397
Joined: Thu May 31, 2007 5:39 pm
Location: Aliso Viejo Ca

Post by AlisoBob »

jbird_710 wrote:My bad; I'm working at Cisco this week in Santa Clara and I think I hit a wrong key. Image
:farting:

Post Reply